• Fecha: Jul 11, 2011
  • Comentarios: no hay comentarios
  • Categorias: Sin categoría

b:secure MagazineApple se ha caracterizado por contar con uno de los sistemas operativos móviles más seguros del mercado, sin embargo la compañía con base en Cupertino, California ha recibido un revés que pone en duda la inmunidad de su iOS.

Este martes fue presentado al mundo JailBreakMe 3.0, la versión más reciente de la herramienta JailBreakMe y que de la misma manera que sus predecesoras permite hackear los dispositivos móviles de Apple, es decir, iPhone, iPod y en esta ocasión iPad 1 y 2.

La aplicación desarrollada por el Dev-Team, específicamente su miembro Comex, ofrece a los usuarios la posibilidad de descargar e instalar en sus equipos móviles aplicaciones disponibles en Internet, incluso aquellas que no se encuentran a la venta en Apple Store.

Cabe recordar que Apple mantiene un estricto control sobre las aplicaciones desarrolladas para sus dispositivos móviles. Antes de que éstas se encuentren disponibles para sus usuarios, deben de ser aprobadas por la propia compañía.
Pese a la expectación que su llegada ha causado, la herramienta ha provocado que tanto gobiernos, expertos y firmas de seguridad e incluso el mismo Apple se encuentren en alerta.

Esto debido a que JaiblBreakMe nuevamente ha evidenciado un vulnerabilidad en el sistema operativo de la empresa, situación que puede ser aprovechada por agentes maliciosos.

El primero en señalar la gravedad de esta situación es el gobierno alemán, que indicó que el hueco descubierto por Comex, el desarrollador de JailBreakMe, puede ser explotado para afectar a los usuarios de Apple.

A través de un comunicado, las autoridades alemanas recomendaron a los usuarios de dispositivos móviles de Apple no abrir archivos en formato PDF, ya que podría tratarse de alguna amenaza por parte de algún hacker.

El gobierno explica que para funcionar en el dispositivo JailBreakMe necesita explotar la vulnerabilidad descubierta por Comex, dicha vulnerabilidad no sólo permite que JailBreakMe trabaje sino que también puede ser usada para enviar malware a los equipos, aseguran.

Además del gobierno alemán, firmas de seguridad como Sophos y medios especializados han señalado su preocupación por el descubrimiento de Comex, indicando que dicha vulnerabilidad pone en un riesgo latente a los usuarios.

Por su parte, los desarrolladores de JailBreakMe se han hecho cargo de la situación y han lanzado un parche para cubrir la vulnerabilidad descubierta y de esta manera mantener seguro el dispositivo.

Este parche únicamente funciona tras aplicar jailbreak al equipo, aseguran.

Ante la crítica que esta situación ha generado un vocero de Apple declaró a medios locales que la compañía se encuentra trabajando para cubrir la vulnerabilidad y evitar que tanto JailBreakMe, como algún archivo malicioso infecta a los usuarios de sus dispositivos.

El vocero de la compañía recomendó evitar el JailBreak y señaló que aquellos usuarios que incurran en esta práctica perderán su garantía.

La postura de Apple continúa causando conflicto debido a que desde noviembre del año pasado hacer jailbreak es una práctica legal en los Estados Unidos.

Fuente: b.Secure / Sergio López

Compartir:

No Comments Yet.

Deja un comentario

Your email address will not be published.